Cisco Example – Layer 3 Etherchannel

Quick example…

!---
!--- DSW1
!---

port-channel load-balance src-dst-ip

interface Port-channel1 
 no switchport 
 ip address 10.2.4.12 255.255.255.254

interface Ethernet0/1
 no switchport 
 no ip address 
 channel-group 1 mode on 

interface Ethernet0/2
 no switchport 
 no ip address 
 channel-group 1 mode on 

!---
!--- DSW2
!---

port-channel load-balance src-dst-ip

interface Port-channel1 
 no switchport 
 ip address 10.2.4.13 255.255.255.254

interface Ethernet0/1
 no switchport 
 no ip address 
 channel-group 1 mode on 

interface Ethernet0/2
 no switchport 
 no ip address 
 channel-group 1 mode on 

Leave a Reply

Your email address will not be published. Required fields are marked *